Activation Wizard

General information about Neurotechnology and its software

Activation Wizard

Postby adrabble » Feb 16, 2015 16:10

Hi Martynas,
I am having an issue with installing Voice licenses on a customers site, in the bottom left of the activation wizard it is saying 'No Internet Access' and in the logs it says the following

2015-02-16 16:09:03 - System.ServiceModel.EndpointNotFoundException: Could not connect to http://ls2.neurotechnology.com:3003/PublicService/soap. TCP error code 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 88.119.11.127:3003. ---> System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 88.119.11.127:3003


any ideas

Andy
adrabble
 
Posts: 4
Joined: Oct 27, 2011 09:18
Location: Lancashire, UK

Re: Activation Wizard

Postby MartynasV » Mar 02, 2015 14:27

adrabble wrote:Hi Martynas,
I am having an issue with installing Voice licenses on a customers site, in the bottom left of the activation wizard it is saying 'No Internet Access' and in the logs it says the following

2015-02-16 16:09:03 - System.ServiceModel.EndpointNotFoundException: Could not connect to http://ls2.neurotechnology.com:3003/PublicService/soap. TCP error code 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 88.119.11.127:3003. ---> System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 88.119.11.127:3003


any ideas

Andy


Hello Andy,

Do you have an internet connection? What kind of Internet connection are you using: 3G/2G, broadband?
Do you use trial version of SDK?
Martynas V
Neurotechnology
MartynasV
Neurotechnology
 
Posts: 507
Joined: Feb 27, 2015 11:24
Location: Vilnius, Lithuania

Re: Activation Wizard

Postby POSDATA » Feb 15, 2019 17:59

I am getting the same kind of exception when I call NLicense.Obtain()

Neurotec.Net.Sockets.NSocketException (10060): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


The weird thing is that my application throws this error when installed on one computer, but an install on a different machine is not having a problem at all. Both installs have Internet licenses and the .lic files are in the correct place where the app is finding them. So the computer that's having the problem must be "locked own" more, in terms of being able to access some Neurotechnology service across the Internet or something. (I'm a programmer not a sysadmin, I don't know a lot about that stuff.)

I can access the Internet from both computers. I don't know what else to look for—a specific port # that needs to be opened in a firewall, or a web address?
What network and/or security settings might prevent a computer from doing NLicense.Obtain() ? I'm using VeriFinger SDK Standard 11.0, if that matters.
POSDATA
 
Posts: 2
Joined: Jan 15, 2019 00:18

Re: Activation Wizard

Postby MartynasV » Feb 18, 2019 10:52

POSDATA wrote:I am getting the same kind of exception when I call NLicense.Obtain()

Neurotec.Net.Sockets.NSocketException (10060): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


The weird thing is that my application throws this error when installed on one computer, but an install on a different machine is not having a problem at all. Both installs have Internet licenses and the .lic files are in the correct place where the app is finding them. So the computer that's having the problem must be "locked own" more, in terms of being able to access some Neurotechnology service across the Internet or something. (I'm a programmer not a sysadmin, I don't know a lot about that stuff.)

I can access the Internet from both computers. I don't know what else to look for—a specific port # that needs to be opened in a firewall, or a web address?
What network and/or security settings might prevent a computer from doing NLicense.Obtain() ? I'm using VeriFinger SDK Standard 11.0, if that matters.

Hello,

Is LicenseManager.TrialMode enabled in code?(trial is turned on via code since 11.0 SDK version)
What licenses you are using?(internet, serial number or dongle)
Martynas V
Neurotechnology
MartynasV
Neurotechnology
 
Posts: 507
Joined: Feb 27, 2015 11:24
Location: Vilnius, Lithuania


Return to Public

Who is online

Users browsing this forum: No registered users and 2 guests

cron